Closed Bug 1101636 Opened 5 years ago Closed 5 years ago
Some of the names in this enum date from the times when CompositableClient/Host was called a BufferClient/Host and even contains names that don't have an implementation anymore. we should rename: BUFFER_UNKNOWN -> UNKNOWN BUFFER_TILED -> CONTENT_TILED BUFFER_COUNT -> COUNT BUFFER_CONTENT_INC -> CONTENT_INC and remove BUFFER_TILED_SIMPLE which implementation doesn't exist anymore.
Attachment #8525424 - Flags: review?(jmuizelaar) → review+
(In reply to Nicolas Silva [:nical] from comment #2) > https://hg.mozilla.org/integration/mozilla-inbound/rev/650504534052 Sorry, wrong url. It's: https://hg.mozilla.org/integration/mozilla-inbound/rev/9e86a909df58
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
You need to log in before you can comment on or make changes to this bug.