No content in two (of 3) frames.

VERIFIED DUPLICATE of bug 109123

Status

()

--
major
VERIFIED DUPLICATE of bug 109123
17 years ago
17 years ago

People

(Reporter: msispointless, Assigned: harishd)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.5+) Gecko/20011114
BuildID:    2001111408

This is a link to the IBM DB2 documentation.  The index and content frames do
not get populated... I don't know if it's a JS error or a frameset handling
error (I haven't the insight to know).

It works in NN 4.7x.


Reproducible: Always
Steps to Reproduce:
1. Load the URL
2. Observe that the page is considered complete when the navigation frame across
the top is loaded.  The index and content frames are empty.
3. Compare to NN 4.7x or IE, or whatever.

Actual Results:  Well, already said... Nothing loaded into the index or content
frames.

Expected Results:  There should be content in the respective frames.

This occurred in at least one earlier build too (20011101xx).
I have an odd hunch that this may end up as Evangelism in the end. 

But, anyhow, this surely isn't a frames issue, since the bottom-left and
bottom-right frames don't even load on their own:

Bottom-left frame:
http://www.student.math.uwaterloo.ca/~cs448/db2_doc/html/db2s0/frm3toc.htm

(I would have also included the bottom-right frame, but it has JavaScript
"protection" against Show Only This Frame)

-> Parser
Assignee: attinasi → harishd
Component: Layout → Parser
OS: Linux → All
QA Contact: petersen → moied
Page has broken comment syntax.  But we should be in quirks for that doctype
anyway...

Duplicate of '"-//IETF//DTD HTML 3//EN" should trigger quirks mode'

(same url, by the way.... searching on url is a good way to find dups).

*** This bug has been marked as a duplicate of 109123 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking verified as duplicate of Bug 109123 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.