Closed Bug 1101789 Opened 5 years ago Closed 5 years ago

update talos to latest version

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(firefox34 fixed, firefox35 fixed, firefox36 fixed)

RESOLVED FIXED
mozilla36
Tracking Status
firefox34 --- fixed
firefox35 --- fixed
firefox36 --- fixed

People

(Reporter: jmaher, Assigned: jmaher)

References

Details

Attachments

(1 file)

we have a lot of little fixes in talos:
* devtools pref disabling
* requirements.txt
* dromaeo dom performance.now()
* disable private bytes for osx

I have done a try push to ensure that we are green:
https://treeherder.mozilla.org/ui/#/jobs?repo=try&revision=bf1452635090

once this is live, I need to update on aurora and beta.
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #8525539 - Flags: review?(dminor)
Attachment #8525539 - Flags: review?(dminor) → review+
https://hg.mozilla.org/mozilla-central/rev/62575adabf01
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
Duplicate of this bug: 1098106
You need to log in before you can comment on or make changes to this bug.