Graphics glitches in content as well as chrome area when switching tabs

RESOLVED INCOMPLETE

Status

()

Core
General
RESOLVED INCOMPLETE
3 years ago
3 months ago

People

(Reporter: Karl May, Unassigned)

Tracking

33 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8525559 [details]
damaged firefox 33

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

Only change tabs per mouse click or close tabs with middle mouse-click.


Actual results:

From time to time the tabs look damaged (very rare, but never happen before version firefox 33), nothing happen with click on it or the content of website not change or overwrite only parts of the website before. See attached file for what happen with close tab (rare). After minimze firefox to taskbar and open maximaize again. All show fine.


Expected results:

Not that what happen now. :D
Can you:
- try Firefox's safe mode ( https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode )
- try beta ( https://beta.mozilla.org/ )
- try a clean profile ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles )

If none of those improve matters, can you use the button at the top of about:support to copy raw data about the profile, and paste it as text in here: https://bugzilla.mozilla.org/attachment.cgi?bugid=1101806&action=enter (attachment instead of comment on this bug)
Component: Untriaged → Untriaged
Flags: needinfo?(BishopOfBorg)
Product: Firefox → Core
(Reporter)

Comment 2

3 years ago
After update to version 34.0 the bug is gone. All working fine now. :)
Flags: needinfo?(BishopOfBorg)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

3 years ago
I must report that this bug stil exists. Far not so often like version 33, but its coming back from time to time.
It's sad this is still hapepning, can you still try the things I asked about in comment #1 to help us narrow down what's going on:

(In reply to :Gijs Kruitbosch from comment #1)
> Can you:
> - try Firefox's safe mode (
> https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode )
> - try beta ( https://beta.mozilla.org/ )
> - try a clean profile (
> https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-
> profiles )
> 
> If none of those improve matters, can you use the button at the top of
> about:support to copy raw data about the profile, and paste it as text in
> here: https://bugzilla.mozilla.org/attachment.cgi?bugid=1101806&action=enter
> (attachment instead of comment on this bug)

? Thanks!
Status: RESOLVED → REOPENED
Ever confirmed: true
Flags: needinfo?(BishopOfBorg)
Resolution: WORKSFORME → ---
Summary: Problem with tabs → Graphics glitches in content as well as chrome area when switching tabs
I didn't managed to reproduce this on the latest release(43.0.2) nor the latest Nightly(46.0a1).

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151221130713

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160104030217

Due to the fact that I cannot reproduce the issue and that the reporter didn't provided the requested information until now, I will mark this issue as RESOLVED - INCOMPLETE.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Flags: needinfo?(BishopOfBorg)
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

2 years ago
In the latest version (43) i have not see that bug again.
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.