Bing Animated pages do not always animate.

RESOLVED DUPLICATE of bug 1101649

Status

RESOLVED DUPLICATE of bug 1101649
4 years ago
4 years ago

People

(Reporter: jmjeffery, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Today's 11/19/2014 Bing page has a image of sea shore with moving waves coming onto shore.

In Today's Nightly Mozilla build, m-c win32 running on Win7 x64 the animation does not display.

cset: https://hg.mozilla.org/mozilla-central/rev/b4fbeba78a7d 

Bing front page animations have been intermittent for almost a year now on Nightly builds.  Sometimes they play, other times curiously if I try to preview the previous day's page the image will animate where on the day it was released/update it did not.

Today's failure to play the animation seems to be missing the entire file to play the animation/gif/video file or whatever was used.

Previous bug on the Bing issues and Firefox is here:
https://bugzilla.mozilla.org/show_bug.cgi?id=944794
Thanks for filing, and sorry for the duplicate effort!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101649
You need to log in before you can comment on or make changes to this bug.