N620 crash [@ .__ptr_glue - nsImapIncomingServer::OnLogonRedirectionError ]

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P1
critical
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Jan Carpenter, Assigned: Cavin Song)

Tracking

({crash, topcrash})

Trunk
mozilla0.9.8
PowerPC
Mac System 9.x
crash, topcrash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

16 years ago
This bug is a topcrasher for N620.

 Count   Offset    Real Signature
[ 14   .__ptr_glue 629b05ff - nsImapIncomingServer::OnLogonRedirectionError() ]
 
     Crash date range: 2001-11-05 to 2001-11-13
     Min/Max Seconds since last crash: 22 - 22461
     Min/Max Runtime: 285 - 23739
     Keyword List : mail(6), netscape(5),  
     Count   Platform List 
     4   MacOS version 9.1.1  
     4   MacOS version 8.6  
     3   MacOS version 9.1  
     2   MacOS version 9.2  
     1   MacOS version 9.0.4  
 
     Count   Build Id List 
     14   2001102217
 
     No of Unique Users         9
 
 Stack trace(Frame) 

	 .__ptr_glue  
	 nsImapIncomingServer::OnLogonRedirectionError()
[nsImapIncomingServer.cpp  line 2456] 
	 nsImapIncomingServer::RequestOverrideInfo()
[nsImapIncomingServer.cpp  line 2421] 
	 nsImapIncomingServer::CreateImapConnection()
[nsImapIncomingServer.cpp  line 695] 
	 nsImapIncomingServer::GetImapConnectionAndLoadUrl()
[nsImapIncomingServer.cpp  line 426] 
	 nsImapService::GetImapConnectionAndLoadUrl()
[nsImapService.cpp  line 2306] 
	 nsImapService::SelectFolder()
[nsImapService.cpp  line 408]  

 
COMMENTS/URLs:

     (37820459)	Comments: Ok  I give up  netscape 6.2 on Mac os 10.1 ain't ready for prime
time.  To hell with it  back to Outlook.
     (37820393)	Comments: You know  this is getting really annoying
     (37820364)	Comments: Trying to open a stupid simple mail message.  Beginning to think
you guys need to get your shit together  with every iteration of netscape  it
gets worse.
     (37820293)	Comments: Trying to open inbox
     (37815803)	Comments: Trying to login to AOL business email account with Netscape v6.2e.
My name is Ed Wong. I am an IT Tech from Time4 Media  trying to rollout NS62e.
Feel free to call/email my pager at 888.553.9574
     (37714108)	Comments: Logging in Netscape mail
     (37665380)	Comments: trying to get mail straightened out
     (37652162)	Comments: I restarted Classic  and was again trying to read my AOL mail.
     (37650286)	Comments: Trying to connect to AOL mail.  My login had failed (even though I
used the correct password)  then Netscape quit unexpectedly.
     (37619875)	Comments: Using another program
(Reporter)

Updated

16 years ago
Keywords: crash, topcrash

Comment 1

16 years ago
reassigning to cavin to help level out topcrash bugs.  If you want to fix this
one Scott, feel free to take it back.
Keywords: nsbeta1+
Target Milestone: --- → mozilla0.9.7
(Reporter)

Comment 2

16 years ago
changing topcrash bugs to critical
Severity: normal → critical

Comment 3

16 years ago
it appears I didn't reassign last time.
Assignee: mscott → cavin
Priority: -- → P1
(Assignee)

Comment 4

16 years ago
I've not been able to reproduce the crash against either regular or secured AOL 
accounts. In addition, I was not able to collect more info about the crash 
scenarios from the talkback server (some data was lost due to server problems) 
so I'm going to move it to 0.9.8.  Hopefully by then we'll have more info about 
the crashes.
Target Milestone: mozilla0.9.7 → mozilla0.9.8
(Assignee)

Comment 5

16 years ago
Changing QA Contact to Karen.
QA Contact: esther → huang
(Assignee)

Comment 6

16 years ago
Still can't find any reports on this crash from the talkback server.
(Reporter)

Comment 7

16 years ago
I am also unable to find any talkback crash reports on this.
(Assignee)

Comment 8

16 years ago
Still no reports on this crash from the talkback server.
(Assignee)

Comment 9

16 years ago
Marking WORKSFORME as I couldn't reproduce it and no reports have been filed 
against it on the talkback server since 12/10/2001.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

16 years ago
Verified, stack signature not showing up in trunk, M097, or N621
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
Crash Signature: [@ .__ptr_glue - nsImapIncomingServer::OnLogonRedirectionError ]
You need to log in before you can comment on or make changes to this bug.