No table displays and Printing page breaks (postscript)

RESOLVED DUPLICATE of bug 24000

Status

RESOLVED DUPLICATE of bug 24000
17 years ago
14 years ago

People

(Reporter: lbarrass, Assigned: asa)

Tracking

Trunk
DEC
OSF/1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have an HTML page (I can supply if needed) that uses the following HTML
<STYLE TYPE="text/css">
  P.breakhere{page-break-before: always}
</STYLE>

When printing, IE5 correctly inserts page breaks. Mozilla doesn't

This same HTML page uses

	<TABLE border cellpadding=0 cellspacing=0
style="border-color:red;border-width:0px;border-collapse:no;">

	<TR>

		<TD
style="border-color:green;border-width:1px;border-right-width:0px;border-left-width:0px;">row1
col1</TD>

		<TD
style="border-color:green;border-width:1px;:border-left-width:0px;border-right-width:0px;">
col2</TD>

	</TR>

	...

	..

	</TABLE>	



	OR 



	<TABLE FRAME='vsides'>

	...

	</TABLE>
Which display correctly in IE, but not in Mozilla. I am not an HTML expert so I
can't give any more detailed information.

If a solution is available I would be very happy, otherwise, can you point me to
the correct files to look at in mozilla so I can try to fix it myself. I tried
looking but was a little daunted by the volume of source code!

Regards
Lindsay Barrass
Duplicate of "CSS page-break-* Support ?"

There are some comments in that bug on where to start on an implementation
(someone was volunteering to try a few days ago).


*** This bug has been marked as a duplicate of 24000 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.