"the url is not valid and cannot be loaded" on autocroll in large bookmark menus

VERIFIED DUPLICATE of bug 110081

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 110081
17 years ago
13 years ago

People

(Reporter: Mike Gratton, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: Linux/2001111408

When going to the autoscroll buttons (on top or bottom) of a large bookmarks
menu (from the PT, or from the bookmarks menu) I get the following error in a
dialog:

 "The URL is not valid and cannot be loaded"

Of course, the menu should autoscroll to reveal the bookmarks further up or down
the menu.

The only way around is to use the bookmarks window or sidebar tab, which sucks. 8(

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 110081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.