Closed Bug 1101973 Opened 5 years ago Closed 4 years ago

e10s - fix browser_printpreview.js to not cause issues with later tests

Categories

(Toolkit :: Printing, defect)

x86_64
Windows 8.1
defect
Not set
Points:
5

Tracking

()

RESOLVED FIXED
mozilla47
Tracking Status
e10s + ---
firefox47 --- fixed

People

(Reporter: Gijs, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

As it is, it makes the next test (browser_private_browsing_window.js) fail unexpectedly. Not entirely sure why
Flags: qe-verify-
Flags: in-testsuite+
Flags: firefox-backlog+
Hmm... or maybe it's not this test that's at fault here. Need to investigate further. :-\
Flags: needinfo?(gijskruitbosch+bugs)
Nope nope, it definitely crashes and causes actual issues. Keeping this one disabled for now...
Flags: needinfo?(gijskruitbosch+bugs)
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Comment on attachment 8724112 [details]
MozReview Request: Bug 1101973 - fix browser_printpreview.js to work in e10s mode, r?mconley

https://reviewboard.mozilla.org/r/36873/#review33465

One of those tests that'd be lovely to re-write to use add_task, but let's just get it working first. Thanks Gijs!
Attachment #8724112 - Flags: review?(mconley) → review+
https://hg.mozilla.org/mozilla-central/rev/1ee2382828fb
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
You need to log in before you can comment on or make changes to this bug.