incorect display of emotion icons ;-) in Preferences

VERIFIED DUPLICATE of bug 101647

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 101647
16 years ago
13 years ago

People

(Reporter: jg, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010914
BuildID:    2001092020

hi
there is incorect display of emotion icons ;-) in Preferences

Click, Edit->Preferences->Mail and Newsgroups->Message Display
The tick box "Display emoticons as gfx" the line after that has an error

For example, display ':-)' as .    -- note the full stop and no yellow icon as
normal.

Also i think double quotes is better than ' as that is used in appostrophy eg
'can't' would look incorrect etc


Reproducible: Always
Steps to Reproduce:
1.Click, Edit->Preferences->Mail and Newsgroups->Message Display
2.
3.

Actual Results:  .

Expected Results:  yellow :-)

why is http:// added to ever URL entered into this site? this is doubled sometimes

Comment 1

16 years ago
this was fixed a week later than your build.

*** This bug has been marked as a duplicate of 101647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.