Forget Button blow up all tab group sessions(include Locked/Protected), even sessionbackup.JSON

RESOLVED DUPLICATE of bug 1094736

Status

()

RESOLVED DUPLICATE of bug 1094736
4 years ago
4 years ago

People

(Reporter: hong620, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

Click the 'Forget Button' and delte recent 5 min


Actual results:

firefox blow up all opened 100+ tab sessions no other reasons with 5min historys.
even that's flushup sessionbackup JSONs.
so it can't recoverable all my tabs. damm..


Expected results:

firefox should close limited tabs for each 5min record delete, not all tab groups.
(include protected, locked tabs)
and need to add native session manager ui to firefox libarary/history menu.
(just like bookmark auto backups)
(Reporter)

Comment 1

4 years ago
or just add manualy tabgroups save/backup buttons on tab group ui or options to setting multifuly ammount of sessionbackup.JSON files.
my souls all flying away now ;<
(Reporter)

Comment 2

4 years ago
http://i.imgur.com/LVHSciO.png

http://i.imgur.com/mWTsLhW.png

and after press delete buttons, firefox keep freezing with goobox script.
(Reporter)

Comment 3

4 years ago
(include Locked/Protacted)
Summary: Forget Button blow up all tab group sessions, even sessionbackup.JSON → Forget Button blow up all tab group sessions(include Locked/Protected), even sessionbackup.JSON

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1094736
(Reporter)

Comment 5

4 years ago
(In reply to hong620 from comment #2)
> http://i.imgur.com/LVHSciO.png
> 
> http://i.imgur.com/mWTsLhW.png
> 
> and after press delete buttons, firefox keep freezing with goobox script.

goobox script hang is seems problem in Gmail Checker Extension, not the forget button.
You need to log in before you can comment on or make changes to this bug.