Blink after transition between embedded video and other content

VERIFIED DUPLICATE of bug 1101650

Status

()

Core
Audio/Video
VERIFIED DUPLICATE of bug 1101650
4 years ago
a year ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

36 Branch
x86_64
Windows 7
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 8525971 [details]
Bug.png

STR:
1. Open http://www.androidauthority.com/corning-gorilla-glass-mythbusters-568445/
2. Start one of two embedded videos
3. Move mouse cursor between video content and other content like text
4. See 1s blink after transition (how blink look like it's shown in Bug.png)

Comment 1

4 years ago
This seemd to be fixed by Bug 1101650

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1101650
Status: RESOLVED → VERIFIED
status-firefox35: unaffected → ---
status-firefox36: affected → ---
You need to log in before you can comment on or make changes to this bug.