Internet Search function in the URL Bar doesn't work.

VERIFIED DUPLICATE of bug 108543

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 108543
17 years ago
10 years ago

People

(Reporter: Benjamin Mucci, Assigned: Joe Hewitt (gone))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.5+) Gecko/20011114
BuildID:    2001111408

The Internet search function doesn't work. The URL Bar doesn't drop as before
when keywords are entered.

Reproducible: Always
(Reporter)

Comment 1

17 years ago
Dup of bug 110203 or bug 108543
(Reporter)

Comment 2

17 years ago


*** This bug has been marked as a duplicate of 108543 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.