image link are not displayed in 'Do not load any images mode'

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: oleksa, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
html code like
<a href="somewhere"><img src="something" alt="image"></a>
are not are not displayed in 'Do not load any images mode' at all :(

Comment 1

17 years ago
Reporter: In the future, please use the Bugzilla Helper for reporting bugs:
http://www.mozilla.org/quality/help/bug-form.html (among other things, it
automagically adds your BuildID). From time to time, there were indeed some
image blocking bugs, hence it is essential to post the BuildID you are using
(and a testcase url).
This bug is invalid, since the exact role of "Do not load any images" preference
is to block displaying of any image. If you were meaning something else, please
post a more specific explanation here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
not exactly invalid, but dupe of bug 98554
verifying anyway...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.