If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New tab should open homepage

VERIFIED DUPLICATE of bug 109551

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 109551
16 years ago
9 years ago

People

(Reporter: himmanen, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011101
BuildID:    2001110103

When opening a new tab, it opens an empty page. It should open a new tab with
homepage, just like opening a new browser window.

Reproducible: Always
Steps to Reproduce:
1. Open a new tab
2.
3.

Actual Results:  New tab is opened with blank page

Expected Results:  Open a new tab with homepage.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 109551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.