Iframe on tinderbox "jumps" to top of content area on resize

RESOLVED DUPLICATE of bug 95147

Status

()

RESOLVED DUPLICATE of bug 95147
17 years ago
2 months ago

People

(Reporter: hyatt, Assigned: kmcclusk)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
 
(Reporter)

Comment 1

17 years ago
Steps to reproduce.

(1) Go to http://tinderbox.mozilla.org/showbuilds.cgi?tree=SeaMonkey
(2) Resize the window vertically by grabbing the bottom of the window and moving
up and down.
(3) Notice that the iframe that shows the ports tinderboxen is painted at the
top of the content area!  The problem only shows up as you resize.  Once you
stop resizing, the problem goes away.
Summary: Iframe on tinderbox "jumps"/" → Iframe on tinderbox "jumps" to top of content area on resize
(Reporter)

Updated

17 years ago
Keywords: regression

Comment 2

17 years ago
Funny. I just noticed this yesterday, but apparently this has been around 
for a couple of months.

*** This bug has been marked as a duplicate of 95147 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.