Google Map Street View not working.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: david007, Unassigned)

Tracking

33 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

Street view is available in google maps when you see a street that is colored blue.


Actual results:

When I'm viewing a google map, there are no streets that are colored blue therefore there is no street view available.


Expected results:

Google Chrome works and there are blue colored streets and you can click on them and get a street view but it isn't working with Firefox V. 33.1.1.
(Reporter)

Comment 1

4 years ago
I can now get blue colored streets with Firfox but clicking on them will not bring up "Street View".

Comment 2

4 years ago
I can't reproduce this - I see the blue background and street view works fine. If you restart with add-ons disabled ( https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode ) does it still break? What about if you create a clean profile ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles ) ?

If neither of those work, can you please provide some support data about your machine from the page that comes up if you click "Troubleshooting Information" in the Help menu? ( there's a button to copy raw data at the top, and you can go here: https://bugzilla.mozilla.org/attachment.cgi?bugid=1102663&action=enter, use the link there that says "paste text as an attachment" and paste the data in there, then submit that form)
Flags: needinfo?(david007)
(Reporter)

Comment 3

4 years ago
I got it to work...finally!! What I did was drag that little orange/yellow colored person icon at the bottom right of the page over and onto a street and street view came into existence. And, if I just click on that person icon, the streets that have street view turn blue. If I click on it again, the blue lines disappear. I guess I became confused because it used to work when you zoomed in passed maximum. Thanks for your help and sorry for the confusion. ;)
Flags: needinfo?(david007)

Comment 4

4 years ago
Thanks for getting back to us. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.