If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Store animated geometry roots in display items

RESOLVED DUPLICATE of bug 1205087

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1205087
3 years ago
2 years ago

People

(Reporter: dvander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
See bug 1101260 comment #6 - now that the animated geometry root is cached in nsDisplayListBuilder, it should be easy to attach it to display items.
I have a patch in bug 1098654 that adds a second-level animated geometry root cache in nsDisplayListBuilder, which might make this bug unnecessary. (Not sure what this would be used for, so I can't say definitively).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205087
You need to log in before you can comment on or make changes to this bug.