File bookmark claims "URL is not valid and cannot be loaded"

VERIFIED DUPLICATE of bug 110081

Status

VERIFIED DUPLICATE of bug 110081
17 years ago
14 years ago

People

(Reporter: adam, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to above URL.  See I-D load fine.  
Select Bookmarks>File Bookmark.  Get error pop-up: "The URL is not valid and
cannot be loaded."
Press ctrl-shift-D.  File bookmark just fine.

Build 2001111408

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 110081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.