scrollbar background under classic theme is painted poorly

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: jdaly, Assigned: shliang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011113
BuildID:    2001111303

i'm not sure if this is a winnt only problem (i haven't seen any other bug
submissions for this, and i've been experiencing it for quite some time), but
whenever xbl scrollbars are active when using the classic theme, the background
is always very dodgy. dragging the bar up and down causes the background to be
painted inconsistently. it's very distracting...

Reproducible: Always
(Reporter)

Comment 1

17 years ago
i should also note that this does not seem to occur with any form scrollbars
except textareas (select scrollbars seem fine).

Comment 2

17 years ago
-> shliang
Assignee: hewitt → shliang
(Assignee)

Comment 3

17 years ago
are you still seeing this?
Status: NEW → ASSIGNED
(Assignee)

Comment 4

17 years ago
works for me
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
i can't verify, i no longer have access to an nt box any longer...
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.