Java pages cause Mozilla to crash

RESOLVED DUPLICATE of bug 85745

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 85745
17 years ago
8 years ago

People

(Reporter: Richard Rowell, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011115
BuildID:    2001111506

Loading any page with java causes mozilla to crash/exit.  Message on command
line is:

INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<
System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from browser
System error?:: No such file or directory



Reproducible: Always
Steps to Reproduce:
1.Load any page with a java applet
2.Watch Mozilla go down in flames
3.

Actual Results:  Crash

Expected Results:  Load

Mozilla

Comment 1

17 years ago
WFM, I have
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011115
Reporter: Have you tried the instructions in the release notes?
http://www.mozilla.org/releases/mozilla0.9.5/#java

You may also wish to try a fresh profile. You can manage/create profiles with
"mozilla -profilemanager".

-> OJI
Assignee: asa → joe.chou
Component: Browser-General → OJI
QA Contact: doronr → pmac

Comment 3

17 years ago
wfm, 2001111606 linux, java 1.3.1-b24, however I believe this is already known

*** This bug has been marked as a duplicate of 103461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
diego: No, this is not dupe of 103461.
       This time browser fails to exec java_vm!

Reporter:
     You probably should make a link to the plugins you installed instead of
doing copy. Probably this is dupe of 85745.

Comment 5

17 years ago
Yeah, this looks like I got the duplication wrong ---> REOPEN
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

17 years ago
Thanks for pointing this out, Igor.

*** This bug has been marked as a duplicate of 85745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.