When using Google search, selecting the Back button will cause the webpage to not render properly

RESOLVED DUPLICATE of bug 1096889

Status

()

RESOLVED DUPLICATE of bug 1096889
4 years ago
4 years ago

People

(Reporter: tijiebo, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8526815 [details]
Google bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

1. I made a google search (any query) either using Google Desktop or the Firefox search bar
2. When the search returns a Did you mean:, I selected it to advance to the new page
3. I then selected the Back button and the webpage would not be able to render properly, showing a halfsies between Google's index page and a results page


Actual results:

See the attached photo for the ill-rendered page. 


Expected results:

Selecting the Back button should bring me to the previous search result page.
(Reporter)

Updated

4 years ago
Component: Untriaged → Search

Comment 1

4 years ago
Can you please provide about:support output (Help > Troubleshooting Information) in bug 1096889 ? Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096889
You need to log in before you can comment on or make changes to this bug.