Closed Bug 1102988 Opened 7 years ago Closed 7 years ago

logviewer page should show links to blobber downloads

Categories

(Tree Management :: Treeherder: Log Viewer, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1092209

People

(Reporter: ted, Unassigned)

Details

I got a log link from a comment in a bug:
https://treeherder.mozilla.org/ui/logviewer.html#?job_id=4103513&repo=mozilla-inbound (bug 1102898). I was looking to download the minidump that was uploaded from that test run, but there's no UI for that in the logviewer page. jgriffin tells me that we have UI for that in the main view, but getting there from a logviewer link is clunky and we should just expose it in the logviewer page as well.

This would ease the workflow of going from a log link that was posted to a bug (from starring a failure) to grabbing test artifacts for investigation.
Component: Treeherder → Treeherder: Log Viewer
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092209
You need to log in before you can comment on or make changes to this bug.