[FTE][DSDS] Phone numbers are poorly aligned on SIM Manager.

RESOLVED DUPLICATE of bug 1038994

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1038994
3 years ago
3 years ago

People

(Reporter: YeojinC, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3][systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8527053 [details]
PoorAlignment.png

Description:
On the "SIM Manager" page during FTU, the phone numbers are positioned too close to the divider. 

Pre-requisite: Insert 2 SIMs in the device.

Repro Steps:
1) Update a Flame device to BuildID: 20141121001202.
2) Run FTU.
3) Observe the "SIM Manager" screen during FTU.

Actual:
The phone numbers are positioned too close to the divider. There is no space between the lines.
  
Expected: 
The phone numbers are aligned properly above the divider.
  
Environmental Variables:
Device: Flame 2.1 (319mb, KK, Shallow Flash)
BuildID: 20141121001202
Gaia: 6c739275e963465658c18c7a9ebaa48cbe927d34
Gecko: 9bfc7a166a94
Version: 34.0 (2.1) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
  
Repro frequency: 100%
See attached: screenshot
(Reporter)

Comment 1

3 years ago
This issue does NOT reproduce on Flame 2.0.

Result: The phone numbers are aligned properly above the divider.

Device: Flame 2.0 (319mb, KK, Shallow Flash)
BuildID: 20141121000203
Gaia: 626d4d11a8c7e55022c1f364abb72ea340e2f1e7
Gecko: 74a294e72d0a
Version: 32.0 (2.0) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
===================================================================

This issue also reproduces on Flame 2.2.

Result: The phone numbers are positioned too close to the divider.

Device: Flame 2.2 (319mb, KK, Shallow Flash)
BuildID: 20141121040204
Gaia: 25388c6bce932657ebf93adedf31881bfaf88c15
Gecko: 3366c0fcf9c2
Version: 36.0a1 (2.2) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Resolution: --- → DUPLICATE
Duplicate of bug: 1038994
You need to log in before you can comment on or make changes to this bug.