unable to attach jpg files. File icon comes up as Quicktime and when sent only gives file location from HD

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: kiawaring, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Move to Bugscape)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.4) Gecko/20011022
Netscape6/6.2
BuildID:    20011116

When attempting to attach an image (usually jpg), the file comes up with a
Quicktime icon. The images are made from Adobe Photoshop 6 and worked fine in
the previous versions of Netscape that I used. Old msgs from my netscape, when
viewed in Netscape 6 ALSO have their attachments with Quicktime icons/file
extensions. I am unable to change file extensions recognition even after
changing it in control panel. Have tried uninstalling,reinstalling, several
times to no avail. 

I get the following error when attempting to send out my composed message:

"There was a problem including the file
"file:///Macintosh%20HD/DEALERSHIPS/Pontiac:Frederick%20split/HPB%3AFFM%20SPLIT...
in the Message. Would you like to continue sending the message without this
file?" CANCEL/OK??

I NEED to send these files out using my email. That is the way i conduct
business so of course i press CANCEL. 

A new message comes up then: "Sending of the message failed. please verify that
your Mail & Newsgroup account settings are correct and try again."

I have gone through all of my preferences and options several times to make
certain everything is in place and everything is fine. I have searched online
for help and have gotten the assistance of out Network Administrator. Neither of
us were able to find anything out of the ordinary that could be causing this
problem. 

I would greatly appreciate any assistance you can give me. I have been to your
site and have come up with nothing of relevence to this particular problem, so I
am contacting you, the source, to see if you may be able to lend me your assistance.
Thanks


Kia Waring
Graphic Designer, Hertrich Advertising 

Reproducible: Always
Steps to Reproduce:
1.Open new Mail and fill in "send to" field
2.Select Attachment and add into "attachment field"
3.Attempt and fail to send mail, getting error 

"There was a problem including the file
"file:///Macintosh%20HD/DEALERSHIPS/Pontiac:Frederick%20split/HPB%3AFFM%20SPLIT...
in the Message. Would you like to continue sending the message without this
file?" CANCEL/OK??

I NEED to send these files out using my email. That is the way i conduct
business so of course i press CANCEL. 

A new message comes up then: "Sending of the message failed. please verify that
your Mail & Newsgroup account settings are correct and try again."


Actual Results:  The mail goes through but there is no image. Instead there is
an address left telling from where on my HD that i have pulled the file from.

Expected Results:  The mail should be sent with a viewable attached image file.

This is a G4 Mac OS 9.1  that is currently running Adobe Photoshop 6.0,
QuarkXpress 4.11, Netscape 6.2, Internet Explorer 5.0, Acrobat Reader 5.0 and a
host of other programs.

The old Netscape was version 4.7 and I upgraded when i changes servers and
assumed a new user name. No matter how many times I uninstall/reinstall and
restart my computer, SOMEHOW Netscape 6.2 is able to pull up my address book
from the old Netscape 4.7 into the new application! It has crashed a few times
and, after one such crash, 8 of my old msgs from Netscape 4.7 appeared as new
messages in my Netscape 6.0 mailbox. I thought it was something on my system but
i CANNOT find ANYTHING that could be associating with it; I have checked and
rechecked my system (including my preferences!) and cannot find what could be
causing this issue.

Comment 1

17 years ago
This bug needs to be migrated to Bugscape, since it is in reference to Netscape 6.2. 
Resolving Invalid in the meantime.

(Kia, if you can reproduce this problem using Mozilla 0.9.6, feel free to reopen this bug.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Whiteboard: Move to Bugscape
I can attach files just fine with my OS 9.1 box running the 2002-02-13 build.

verified invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.