If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Highlight current position in settings dialog

RESOLVED DUPLICATE of bug 1136645

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1136645
3 years ago
3 years ago

People

(Reporter: andre.jaenisch, Unassigned)

Tracking

({access})

33 Branch
x86_64
Linux
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/38.0.2125.111 Chrome/38.0.2125.111 Safari/537.36

Steps to reproduce:

On Firefox 33 for Linux Mint, navigate to the settings dialog by keyboard and select the privacy tab.


Actual results:

There was rarely a visual clue to where the cursor currently is. Only the select items could be used as orientation.


Expected results:

I would expect a dotted border to indicate the current position. Or a different background colour or something similar.

I know from Nightly, that the whole settings dialog shall be integrated into the AddOns view, but want to highlight this issue anyway.

Updated

3 years ago
Component: Untriaged → Preferences
Keywords: access

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136645
You need to log in before you can comment on or make changes to this bug.