Status

()

--
critical
RESOLVED WONTFIX
4 years ago
4 months ago

People

(Reporter: jan.manthay, Unassigned)

Tracking

({crash})

34 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

I activated my tablet from sleep mode. A few hours befor I was browsing with Fx, and Fx was the active app when i send it to sleep.


Actual results:

The crash reporter was right in front of me.


Expected results:

Firefox shoud be again the active app and running.
(Reporter)

Updated

4 years ago
OS: Windows 8.1 → Android
Hardware: x86_64 → ARM
(Reporter)

Updated

4 years ago
Crash Signature: libc.so@0xcd74
Severity: normal → critical
Status: UNCONFIRMED → NEW
Crash Signature: libc.so@0xcd74 → [@ libc.so@0xcd74]
Ever confirmed: true
Keywords: crash
Summary: crash in [@ libc.so@0xcd74 ] Firefox was crashed when woke up the tablet → crash in libc.so@0xcd74
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
Closing because no crash reported since 12 weeks.
You need to log in before you can comment on or make changes to this bug.