lightning no longer shows calendars if started when computer is offline -thunderbird 31.2.0 lightning 3.3.1 provider for google 1.02

RESOLVED DUPLICATE of bug 1103637

Status

RESOLVED DUPLICATE of bug 1103637
4 years ago
4 years ago

People

(Reporter: mundivagante, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

Open thunderbird/lightning when the computer is offline.

[Thunderbird 31.2.0, with Lightning 3.3.1 & Provider for Google 1.02 installed. Lightning set to display synced google calendar.]


Actual results:

Blank calendar screen. Synced calendar shown as switched off. Repeated clicking on calendar sometimes turns it on, and sometimes it then shows all calendar entries, sometimes just a few random entries.

Re-start computer online & lightning shows synced google calendar perfectly.


Expected results:

Synced calendar should have been displayed - as in earlier versions of lightning - with full offline support - display of calendar, storage of changes made to calendar, and transmission to synced calendar when online status resumed.
David, I suppose you use a Google calendar, correct?
Component: Lightning Only → Provider: GData
Flags: needinfo?(mundivagante)
(Reporter)

Comment 2

4 years ago
(In reply to Martin Schröder [:mschroeder] from comment #1)
> David, I suppose you use a Google calendar, correct?

I use a google calendar, synced to lightning using the ics option, which used to give offline support
(Reporter)

Comment 3

4 years ago
also see this ubuntu-thunderbird bug, which sounds identical:

https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1362984
Could you answer the questions asked in this bug?:
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mundivagante)
Resolution: --- → DUPLICATE
Duplicate of bug: 1103637
You need to log in before you can comment on or make changes to this bug.