If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

window.screen has no pixel density information.

RESOLVED DUPLICATE of bug 1103707

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1103707
3 years ago
3 years ago

People

(Reporter: trusktr, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2228.1 Safari/537.36

Steps to reproduce:

I tried to se if window.screen contains the pixel density of the screen.


Actual results:

It doesn't.


Expected results:

It should.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1103707
You need to log in before you can comment on or make changes to this bug.