Allow a Find-style search (go to the next matching message) rather thanjust a batch-style search

RESOLVED WORKSFORME

Status

enhancement
P3
normal
RESOLVED WORKSFORME
20 years ago
10 years ago

People

(Reporter: sspitzer, Unassigned)

Tracking

({helpwanted})

Firefox Tracking Flags

(Not tracked)

Details

Summary: Allow a Find-style search (go to the next matching message) rather than just a batch-style search → Allow a Find-style search (go to the next matching message) rather thanjust a batch-style search
Whiteboard: HELP WANTED
Target Milestone: M15
Summary: Allow a Find-style search (go to the next matching message) rather thanjust a batch-style search → [HELP WANTED]Allow a Find-style search (go to the next matching message) rather thanjust a batch-style search
QA Contact: lchiang → laurel
Bulk-resolving requests for enhancement as "later" to get them off the Seamonkey
bug tracking radar. Even though these bugs are not "open" in bugzilla, we
welcome fixes and improvements in these areas at any time. Mail/news RFEs
continue to be tracked on http://www.mozilla.org/mailnews/jobs.html
Reopen mail/news HELP WANTED bugs and reassign to nobody@mozilla.org
Keywords: helpwanted
Summary: [HELP WANTED]Allow a Find-style search (go to the next matching message) rather thanjust a batch-style search → Allow a Find-style search (go to the next matching message) rather thanjust a batch-style search
Whiteboard: HELP WANTED
Target Milestone: M15
Severity -> enhancement
Severity: normal → enhancement
*** Bug 243521 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
David, fixed with quick search?
Filter on "Nobody_NScomTLD_20080620"
QA Contact: laurel → backend
Product: Core → MailNews Core
I'd say so. If someone feels otherwise they can file a bug that actually says what it wants to do ;)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.