Closed Bug 1103937 Opened 5 years ago Closed 5 years ago

e10s - cursor fails to update when mouse enters from edge of window

Categories

(Core :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1018639

People

(Reporter: cers, Unassigned)

References

Details

Attachments

(1 file)

Attached file Test case
With e10s enabled, moving the mouse from the edge of the window (or outside it) and in doesn't trigger the cursor to change, if the element is touching the edge of the window.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089090
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936092
Not a dup of bug 936092.
(Not that I can reproduce this on Linux.)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(In reply to Olli Pettay [:smaug] from comment #3)
> Not a dup of bug 936092.
> (Not that I can reproduce this on Linux.)

I recorded this screencast of the bug when I filed the bug: https://vid.me/C6Td
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018639
appears fixed by bug 1018639. Excellent test case btw, thanks!
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.