If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MT calls while playing music through BT device

RESOLVED DUPLICATE of bug 1003025

Status

Firefox OS
Gaia::Music
P1
normal
RESOLVED DUPLICATE of bug 1003025
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
FireFox OS V2.0
 
 mozilla build id:20141019000201
 
 Steps to reproduce
 ----------------------------------------------------------------------
 1. Pair with a BT handsfree
 2. Select a music file which should be played and start playback
 3. While music is playing, make a MT call to handset
 4. Answer the call
 5. hung up the call
 6. repeat several times from step 1 to 5.
 
 The music will be played during 1 or 2 seconds through the
 speaker, just before alerting the incoming call. KO
 
 Note : Patch for https://bugzilla.mozilla.org/show_bug.cgi?id=1037359 can not fix this bug.

Comment 1

3 years ago
[Blocking Requested - why for this release]:This bug blocked us, please help to fix it.
blocking-b2g: --- → 2.0?
Flags: needinfo?(wehuang)

Updated

3 years ago
Summary: [Midori 2.0][HOMO][HOMO][o2 Germany][o2 Bug 56985] MT calls while playing music through BT device → MT calls while playing music through BT device
Hi, 

Could you please try the patch from comment30 in Bug1003025 ?

Thank you very much!!
blocking-b2g: 2.0? → ---
Flags: needinfo?(wehuang)

Comment 3

3 years ago
(In reply to Rachelle Yang [:ryang][ryang@mozilla.com] from comment #2)
> Hi, 
> 
> Could you please try the patch from comment30 in Bug1003025 ?
> 
> Thank you very much!!

Hi this patch can fix it, Thank you very much!!
Thanks for confirmation.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1003025
You need to log in before you can comment on or make changes to this bug.