Error message displayed when moderating reviews

RESOLVED WONTFIX

Status

Marketplace
Reviewer Tools
P4
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
x86_64
Windows 7
Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Open reviewer tools page: https://marketplace.allizom.org/reviewers
2. Open the moderated reviews queue: https://marketplace.allizom.org/reviewers/apps/queue/moderated/
3. Make some actions for more then one review (check the delete review, skip review radio buttons for several reviews).
4. Click the Process Reviews button.

Expected results:
The reviews are processed no error message is displayed.

Actual results:
The following error message is displayed: "id Select a valid choice. That choice is not one of the available choices" 

Notes/Issues:
I could reproduce this issue only the first time a tried to moderate reviews (I reproduced it on 2 different machines). After closing and reopening the page I couldn't reproduce the issue anymore.
Verified in FF36(Win7) Issue is reproducing in stage.
Screenshot for this issue: http://screencast.com/t/WEK6Hmo0

Updated

3 years ago
Priority: -- → P4
Target Milestone: 2014-11-25 → ---

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.