RSS FEED when subscribe it make crash the process of "Web content" of Nightly

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: maximi89, Unassigned)

Tracking

({crash})

36 Branch
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141119030200

Steps to reproduce:

I press the "Subscribe" button
https://www.schneier.com/blog/atom.xml
http://feeds.feedburner.com/NODAL?format=xml




Actual results:

firefox "web content" crash... all tabs crashed and need to reload them...


Expected results:

to subscribe the RSS Feed, or opened the select option
(Reporter)

Updated

4 years ago

Comment 1

4 years ago
Did you test with e10s on or off?
I can't reproduce the crash with FF36 (e10s on/off).

Could you type about:crashes and post a crash link, please.
Flags: needinfo?(maximi89)

Comment 2

2 years ago
Due to the lack of response from the reporter I will change the status of this bug to Resolved - Incomplete.
Reporter, please fell free to reopen it if you still can reproduce the issue, and you are willing to provide the requested information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

2 years ago
Hi guys, now it's not crashing in Nightly version, I tried it in Firefox 42 and it show me a very useful window, but nightly still not working, it show me the news of RSS but can't add it with the button "subscribe now".

Sorry for not answer last times, I just noticed this messages when Liviu closed the bug.
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(maximi89)
Resolution: INCOMPLETE → ---
(Reporter)

Comment 4

2 years ago
Created attachment 8702304 [details]
rssFirefox.png

This is the window firefox nightly shows when I try to add a RSS

Comment 5

2 years ago
(In reply to maximi89 from comment #3)
> Hi guys, now it's not crashing in Nightly version, I tried it in Firefox 42
> and it show me a very useful window, but nightly still not working, it show
> me the news of RSS but can't add it with the button "subscribe now".
> 
> Sorry for not answer last times, I just noticed this messages when Liviu
> closed the bug.

Your 2nd issue is bug 1109714.
As your current bug is fixed, I reclose this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.