If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent testJNI | GeckoEventExpecter - blockForEvent timeout: Robocop:JS

RESOLVED DUPLICATE of bug 1094649

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1094649
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Android 4.2 x86 Emulator mozilla-central opt test androidx86-set-4

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=673376&repo=mozilla-central

04:47:07 INFO - 0 ERROR Exception caught during test! - junit.framework.AssertionFailedError: TEST-UNEXPECTED-FAIL | testJNI | GeckoEventExpecter - blockForEvent timeout: Robocop:JS
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1094649
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.