Double-clicking the browser window’s titlebar in Yosemite should maximize the window

RESOLVED DUPLICATE of bug 1102823

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 1102823
3 years ago
3 years ago

People

(Reporter: rfeeley, Unassigned)

Tracking

36 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
While OS X Yosemite replaced the green maximize window button with full-screen, the title bar of the window should still maximize (or best fit) the window. The area to the right of the tab will open a new tab when double-clicked, but the area above or to the left of the tabs should maximize/best-fit the window.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1102823
You need to log in before you can comment on or make changes to this bug.