Bugzilla sidebar panel links drawing all the way across sidebar

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
17 years ago
16 years ago

People

(Reporter: Patrick C. Beard, Assigned: Marc Attinasi)

Tracking

Trunk
mozilla1.2alpha
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

2.79 KB, application/vnd.mozilla.xul+xml
Details
(Reporter)

Description

17 years ago
In older builds, the links only draw under the text.
(Reporter)

Comment 1

17 years ago
This is quite annoying and persists in 0.9.7 builds.
Draws all the way across using 2002012203 build on WINXP. Setting platform to All.
OS: MacOS X → All
Hardware: Macintosh → All
Target Milestone: --- → mozilla1.2

Comment 3

16 years ago
Created attachment 104885 [details]
example of what to do

Comment 4

16 years ago
scc: the problem is that html and xul aren't equivalent. you can either wrap
each line individually in an hbox or use xbl to construct the wrapper (i'd
suggest using xbl)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
QA Contact: petersen → ian
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.