No symbols in symbol package for test plugin binaries

RESOLVED DUPLICATE of bug 1262337

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1262337
3 years ago
2 years ago

People

(Reporter: ted, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
bug 1094387 showed that we don't have symbols in the symbol package for the test plugin binaries. This is because the test plugins don't get installed to dist/bin:
http://dxr.mozilla.org/mozilla-central/source/dom/plugins/test/testplugin/testplugin.mozbuild#7

...but that's where buildsymbols looks to dump symbols:
http://dxr.mozilla.org/mozilla-central/source/Makefile.in#201

There are numerous ways we could fix this nowadays. We could emit a list of binaries from the moz.build data and simply dump those all directly.

Comment 1

2 years ago
Forward-duping to a bug with more information.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262337
You need to log in before you can comment on or make changes to this bug.