"Updated Since Last Visit" query is empty for me now

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: Ehsan, Assigned: glob)

Tracking

Production
x86
Mac OS X

Details

(Reporter)

Description

4 years ago
I just came back from three weeks of vacation, and "Updated Since Last Visit" in my dashboard shows 0 results.  I kind of have a hard time believing that nothing has changed in the past three weeks.  :-)
(Reporter)

Comment 1

4 years ago
Note that my manager's account doesn't seem to be affected by this bug.
(Assignee)

Comment 2

4 years ago
in order to avoid storing massive amounts of data, we prune the "last visited" data to the last 10 days.

the "10 days" value was conservative as the amount of bugs we'd need to track on production was an unknown at the time it was deployed.

looking at the data we can extend that value out; i've increased it to 28 days.


sorry this didn't happen earlier.  if required we can query the database directly for you to provide you with a list of bugs that were updated.


(picking a resolution for this bug is tricky; going with resolved/fixed)
Assignee: nobody → glob
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: Extensions: MyDashboard → General
Resolution: --- → FIXED
(Reporter)

Comment 3

4 years ago
(In reply to Byron Jones ‹:glob› from comment #2)
> sorry this didn't happen earlier.  if required we can query the database
> directly for you to provide you with a list of bugs that were updated.

No problem, but it would be tremendously helpful if you could do that, please, since I have stopped reading my bugmail in favor of this dashboard and without that list I will be unable to tell what happened while I was gone...  Hope that's not too much pain.  Thanks!
(Assignee)

Comment 4

4 years ago
i found 450 bugs updated since 2014-11-08:  http://goo.gl/4QuuKl
(Reporter)

Comment 5

4 years ago
Thank you! :-)
(Reporter)

Comment 6

4 years ago
I was again away for a bit more than three weeks and the same thing happened again :(

Do you mind running that query once again?  Also, do you think we should re-adjust the threshold value?

Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 7

3 years ago
oops; this got lost.  sorry.  (closing as fixed to reflect the initial fix)
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.