If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When viewing a usenet article with a binary attachment, mozilla crashes after the article is downloaded

VERIFIED DUPLICATE of bug 110362

Status

MailNews Core
Networking: NNTP
--
critical
VERIFIED DUPLICATE of bug 110362
16 years ago
9 years ago

People

(Reporter: sweenytod, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011115
BuildID:    2001111503

Started to download a binary attachment in a newsgroup.  The download worked,
but when it started to display the message, Mozilla crashes every time.

Reproducible: Always
Steps to Reproduce:
1.select binary newsgroup
2.select msg with attachment
3 [details] [diff] [review].download msg

Actual Results:  Message downloaded, and then crashed when download finished.

Expected Results:  Displayed msg correctly, with attachment viewed inline

Updated

16 years ago
Keywords: crash
Summary: When viewing a usenet article with a binary attachment, mozilla crashes after the article is downloadedWhen viewing a usenet article with a binary attachment, mozilla crashes after the article is downloaded → When viewing a usenet article with a binary attachment, mozilla crashes after the article is downloaded
Reporter: Please try a talkback-enabled build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)

Then, if you get a crash, please post the Talkback ID here.
(you can get the talkback id by running <moz-dir>/bin/components/talkback.exe)
Keywords: stackwanted

Updated

16 years ago
QA Contact: esther → stephend
(Reporter)

Comment 2

16 years ago
Ok, sorry about no talkback stuff the 1st time.  I just retested it, and got the
same crash.  The talk back ID I got was TB38108347W.



stephend, could you get the stack trace?

Comment 4

16 years ago
Created attachment 58143 [details]
Stacktrace
networking: news based on stack
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → Networking - News
Ever confirmed: true
Keywords: stackwanted

Comment 6

16 years ago
Looks like the topcrash that was recently reported.

*** This bug has been marked as a duplicate of 110362 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.