Closed Bug 1104423 Opened 7 years ago Closed 7 years ago

[FFOS2.0][Woodduck][SCB]The SCB content display incompletely.

Categories

(Firefox OS Graveyard :: Gaia::System, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v2.0M affected)

RESOLVED DUPLICATE of bug 1087116
Tracking Status
b2g-v2.0M --- affected

People

(Reporter: sync-1, Unassigned)

References

Details

Attachments

(1 file)

DEFECT DESCRIPTION:
 >The SCB content display incompletely.
 
  REPRODUCING PROCEDURES:
 1.Receive a SCB in the lab.the CB content is 93 characters.
 2.View the CB message on the Phone.
 
  EXPECTED BEHAVIOUR:
 The CB message should display completely.
 
 >0752-2639346(61346)
 
  ASSOCIATE SPECIFICATION:
  TEST PLAN REFERENCE:
  TOOLS AND PLATFORMS USED:
  USER IMPACT:
  REPRODUCING RATE:
  For FT PR, Please list reference mobile's behavior:
Hey Tim,

I believe Cell Broadcast happens in the System app, so it's likely for your team :)
Component: Gaia::SMS → Gaia::System
Flags: needinfo?(timdream)
Blocks: Woodduck
Hi Gary:
 Please help check this issue to see if we can avoid truncated issue!!

Thanks!!
Shawn
Flags: needinfo?(xeonchen)
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
fix correct Gary
Flags: needinfo?(xeonchen) → needinfo?(gchen)
Actually the file has always been maintained by Comms team, see bug 877751. But we can figure out who should take care of it afterwards.
Flags: needinfo?(timdream)
Mmm Dale is and has always been in the System team :)
But maybe it's more in Gregor's team so..
Dear Mozilla, Any update?
Dear Mozilla,
 
 Yesterday we had merge the P2 patch from mtk which include the patch of bug 1087116, and the problem is resolved. Thanks!
Dear Dengwei,
 
 该问题与bug 807462属于同一类型,在MTK P2 patch一并解决了。请关闭此PR,谢谢!
per comment 9 close this.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087116
Flags: needinfo?(gchen)
You need to log in before you can comment on or make changes to this bug.