Closed Bug 1104673 Opened 6 years ago Closed 6 years ago

3.97% Win7 Tresize|SessionRestore regression on inbound (v.36) Nov 18 from push 406cce274929

Categories

(Core :: Graphics, defect)

defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jmaher, Unassigned)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression])

Hi Jeff, can you take a look at this regression, it appears to be on win7 and win8.
Flags: needinfo?(jmuizelaar)
FWIW, if it's indeed bug 1092260 and if the the regression is not due to sloppiness of the fix, then IMO it's probably worth this specific regression.
Also we have a 2.58% Win7 Session Restore no Auto Restore regression:
http://graphs.mozilla.org/graph.html#tests=%5B%5B315,131,25%5D%5D&sel=1416153135644.1528,1416459395010.147,586.9565217391305,891.304347826087&displayrange=30&datatype=running

^ note, the bigger regression/fix happened before this landed.  Prior to this push, we had a score of ~743 after the push we have ~753.
Summary: 3.97% Win7 Tresize regression on inbound (v.36) Nov 18 from push 406cce274929 → 3.97% Win7 Tresize|SessionRestore regression on inbound (v.36) Nov 18 from push 406cce274929
This regression is believable. That being said I think we're willing to take it so that we get correctness on the machines that this change fixed.
Flags: needinfo?(jmuizelaar)
shall we close this as wontfix?
I do not see this on mozilla-beta (probably pgo doesn't exhibit this?), can we close this?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.