Closed Bug 1104686 Opened 7 years ago Closed 7 years ago

Lawtrust registered bug 1023727 - submission of Root CA certificate for inclusion in Mozilla Root Program.

Categories

(NSS :: CA Certificate Root Program, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1023726

People

(Reporter: nielvg, Assigned: kwilson)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; InfoPath.3; rv:11.0) like Gecko

Steps to reproduce:

LAWtrust has registered a bug in Mozilla as per the instructions for inclusion of their Root CA certificate in the Mozilla Root Program. We have received no response from Mozilla as the status is still Unconfirmed since June 2014. Please help.


Actual results:

No response from Bugzilla.


Expected results:

Any communication from Bugzilla would have helped the process move forward.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023726
Product: mozilla.org → NSS
You need to log in before you can comment on or make changes to this bug.