package-manifest.in : Missing file(s): bin/libmozsandbox.so

RESOLVED DUPLICATE of bug 1104835

Status

SeaMonkey
Installer
RESOLVED DUPLICATE of bug 1104835
3 years ago
3 years ago

People

(Reporter: ewong, Assigned: ewong)

Tracking

SeaMonkey 2.31 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Missing manifest change:
/builds/slave/c-cen-t-lnx/build/objdir/_virtualenv/bin/python /builds/slave/c-cen-t-lnx/build/mozilla/toolkit/mozapps/installer/packager.py -DMOZ_GLUE_IN_PROGRAM -DOSTYPE=\"Linux2.6.32-220.7.1.el6\" -DOSARCH=Linux -DNO_NSPR_10_SUPPORT -DAB_CD=en-US -DMOZ_APP_NAME=seamonkey -DPREF_DIR=defaults/pref -DJAREXT= -DENABLE_TESTS=1 -DMOZ_ENABLE_GNOME_COMPONENT=1 -DMOZ_GTK2=1 -DMOZ_PACKAGE_DEBUGQA=1 -DMOZ_URL_CLASSIFIER=1 -DMOZ_UPDATER=1 -DMOZ_MOVEMAIL=1 -DNECKO_WIFI=1 -DMOZ_CHILD_PROCESS_NAME=plugin-container -DDLL_PREFIX=lib -DDLL_SUFFIX=.so -DBIN_SUFFIX= -DDIR_MACOS= -DDIR_RESOURCES= -DBINPATH=bin -DRESPATH=bin -DAB=en -DMOZ_ICU_VERSION=52 -DMOZ_ICU_DBG_SUFFIX= \
	--format omni \
	--removals /builds/slave/c-cen-t-lnx/build/suite/installer/removed-files.in \
	 \
	 \
	 \
	 \
	--optimizejars \
	 \
	package-manifest ../../dist ../../dist/seamonkey \
	--non-resource defaults/messenger/mailViews.dat defaults/profile/panels.rdf defaults/profile/mimeTypes.rdf defaults/profile/chrome/userChrome-example.css defaults/profile/chrome/userContent-example.css 
Error: /builds/slave/c-cen-t-lnx/build/objdir/suite/installer/package-manifest:494: Missing file(s): bin/libmozsandbox.so
Traceback (most recent call last):
  File "/builds/slave/c-cen-t-lnx/build/mozilla/toolkit/mozapps/installer/packager.py", line 402, in <module>
    main()
  File "/builds/slave/c-cen-t-lnx/build/mozilla/toolkit/mozapps/installer/packager.py", line 353, in main
    copier.add(mozpack.path.join(respath, 'removed-files'), removals)
  File "/tools/python27/lib/python2.7/contextlib.py", line 24, in __exit__
    self.gen.next()
  File "/builds/slave/c-cen-t-lnx/build/mozilla/python/mozbuild/mozpack/errors.py", line 129, in accumulate
    raise AccumulatedErrors()
mozpack.errors.AccumulatedErrors
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104835
You need to log in before you can comment on or make changes to this bug.