Closed Bug 110481 Opened 21 years ago Closed 21 years ago

prefs -- navigator -- languages, doesn't add when clicking OK

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
Windows NT
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 109629

People

(Reporter: wislam, Assigned: joki)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011114
BuildID:    20011114

under prefs -- navigator -- languages,
click add, now select any language and click OK.

notice the OK button, only closes window, it doesn't add selected language.
however, double-clicking on the language adds it to the list.

this must be a dup since it's been around for a couple of weeks now
but i was unable to find it :(


Reproducible: Always
Steps to Reproduce:
1
perhaps, OS -- ALL ?
since I've seen this under win95, win98, win2k, and winnt.
resolving as dup of bug 109629, fixed evening same day.

Reporter: Please always include full build ID in bug-reports.

(Btw: In this case the OS was actually All, but when a bug is only seen on
Windows  "something" it is not "OS: All".  It should be reproduceable on other
*86 OS'es too, in order to have an indication it's "All".)

*** This bug has been marked as a duplicate of 109629 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
QA Contact: madhur → rakeshmishra
QA Contact: rakeshmishra → trix
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.