Ẃrong time in lightning for Russia (don t take into account the last time change)

RESOLVED DUPLICATE of bug 1090082

Status

Calendar
Internal Components
RESOLVED DUPLICATE of bug 1090082
3 years ago
3 years ago

People

(Reporter: s-consulting, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200257

Steps to reproduce:

nothing


Actual results:

the time is wrong in the calendar (one hour ahead)


Expected results:

should have take into account the time change in Russia (the law changed)
(Reporter)

Updated

3 years ago
Summary: Ẃrong time in lightning for Russia (don t take in account the last time change) → Ẃrong time in lightning for Russia (don t take into account the last time change)

Updated

3 years ago
Duplicate of this bug: 1106560

Comment 2

3 years ago
As a fast hack one can use following steps.
# sqlite3 ~/.thunderbird/lu1ke4ag.default/extensions/\{e2fda1a4-762b-4020-b5ad-a41df1933103\}/timezones.sqlite
sqlite> update tz_data set component = 'BEGIN:VTIMEZONE
TZID:Europe/Moscow
X-LIC-LOCATION:Europe/Moscow
BEGIN:STANDARD
TZOFFSETFROM:+0300
TZOFFSETTO:+0300
TZNAME:MSK
DTSTART:19700101T000000
END:STANDARD
END:VTIMEZONE
' where where tzid = 'Europe/Moscow';
.exit

Updated

3 years ago
Component: Untriaged → General
Product: Thunderbird → Calendar
Version: 31 → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: General → Internal Components
Resolution: --- → DUPLICATE
Duplicate of bug: 1090082
You need to log in before you can comment on or make changes to this bug.