Closed Bug 110511 Opened 18 years ago Closed 18 years ago

Links toolbar not updated when changing tabs

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 102905

People

(Reporter: pratik.solanki, Assigned: hyatt)

References

()

Details

When you change tabs, the links toolbar does not reflect the state of the
current page displayed. It just shows the state of the last page loaded.

1. Go to bugzilla.mozilla.org. 
2. Click on the View bugs reported today so that the links toolbar gets populated.
3. Open a new tab.
4. Open gemal.dk which will also populate the links toolbar.
5. Go to the bugzilla tab. 

Actual Result
The toolbar shows the links of gemal.dk and not bugzilla.

Expected Result
The toolbar should show bugzilla links.

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.