If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

History has become inaccessable

VERIFIED DUPLICATE of bug 110290

Status

()

Core
History: Global
--
major
VERIFIED DUPLICATE of bug 110290
16 years ago
16 years ago

People

(Reporter: Jim Avera, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011115
BuildID:    2001111506

Nothing ever appears in the history, whether viewed using the
sidebar or with Tasks->Tools->History.

The folders "Today", "Yesterday", "2 days ago", etc. appear,
but if you open them they are all empty.

The history.dat file is being modified, however, and seems to have
something in it (tho' I can't really decode it).

Reproducible: Always
Steps to Reproduce:
1.Start mozilla with a new profile
2.Visit a few web sites
3.Tasks->Tools->History
4.Open the Today folder 

Actual Results:  Nothing appears in any history folder.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED DUPE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.