Make screenshot key combination configurable

RESOLVED DUPLICATE of bug 1105173

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1105173
3 years ago
3 years ago

People

(Reporter: Douglas Arellanes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.65 Safari/537.36

Steps to reproduce:

Left-handers using the Flame phone are creating a large number of unintended screenshots due to the key combination of power+volume down. To reproduce:

1) Hold Flame device in left hand. 
2) Try to press the power button.


Actual results:

Unwanted screenshots are frequently taken.


Expected results:

There should be a user-definable key combination to trigger screenshots in the settings. This could be power+home, or a long press of the home key. But several users I have given my Flame phone to have inadvertently triggered screenshots, which is filling up the Gallery.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105173
You need to log in before you can comment on or make changes to this bug.