Reply in mail does not put the email address

VERIFIED DUPLICATE of bug 110478

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 110478
16 years ago
10 years ago

People

(Reporter: Francisco León, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011116
BuildID:    2001111608

As the summary says, if i hit reply on the mail, the recipient email appears
blank, so i have to put it in

Reproducible: Always
Steps to Reproduce:
1.Reply to a mail


Actual Results:  No email address shown 

Expected Results:  Opposite

Also, the subject line looks corrupted. Mostly it shows the previous email
subject you have selected. I filed a bug some time ago about this

Comment 1

16 years ago
dup of today's (fixed) smoketest blocker?
(Reporter)

Comment 2

16 years ago
it is

*** This bug has been marked as a duplicate of 110478 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
somehow i could not catch the dupe before posting
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.